
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd" >

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta name="viewport" content="width=device-width, initial-scale=1">

<title>2018 AQHA Leveling Point Ranges | PleasureHorse.com</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="msvalidate.01" content="58F7173AE70C29B586FBD8EB384B1C1F" />

<meta name="generator" content="WordPress 3.6.1" /> <!-- leave this for stats please -->

<link rel="shortcut icon" type="image/x-icon" href="http://www.pleasurehorse.com/wp-content/themes/pleasurehorse/images/favicon.ico">

<link rel="stylesheet" href="http://www.pleasurehorse.com/wp-content/themes/pleasurehorse/style.css?v=1.0" type="text/css" media="screen" />

<link rel="stylesheet" href="/wp-content/themes/pleasurehorse/showresults.css" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.pleasurehorse.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.pleasurehorse.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.pleasurehorse.com/feed/atom/" />

<link rel="pingback" href="http://www.pleasurehorse.com/xmlrpc.php" />


	<link rel='archives' title='October 2017' href='http://www.pleasurehorse.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.pleasurehorse.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.pleasurehorse.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.pleasurehorse.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.pleasurehorse.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.pleasurehorse.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.pleasurehorse.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.pleasurehorse.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.pleasurehorse.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.pleasurehorse.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.pleasurehorse.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.pleasurehorse.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.pleasurehorse.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.pleasurehorse.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.pleasurehorse.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.pleasurehorse.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.pleasurehorse.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.pleasurehorse.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.pleasurehorse.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.pleasurehorse.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.pleasurehorse.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.pleasurehorse.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.pleasurehorse.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.pleasurehorse.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.pleasurehorse.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.pleasurehorse.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.pleasurehorse.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.pleasurehorse.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.pleasurehorse.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.pleasurehorse.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.pleasurehorse.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.pleasurehorse.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.pleasurehorse.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.pleasurehorse.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.pleasurehorse.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.pleasurehorse.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.pleasurehorse.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.pleasurehorse.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.pleasurehorse.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.pleasurehorse.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.pleasurehorse.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.pleasurehorse.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.pleasurehorse.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.pleasurehorse.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.pleasurehorse.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.pleasurehorse.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.pleasurehorse.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.pleasurehorse.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.pleasurehorse.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.pleasurehorse.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.pleasurehorse.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.pleasurehorse.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.pleasurehorse.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.pleasurehorse.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.pleasurehorse.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.pleasurehorse.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.pleasurehorse.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.pleasurehorse.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.pleasurehorse.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.pleasurehorse.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.pleasurehorse.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.pleasurehorse.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.pleasurehorse.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.pleasurehorse.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.pleasurehorse.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.pleasurehorse.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.pleasurehorse.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.pleasurehorse.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.pleasurehorse.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.pleasurehorse.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.pleasurehorse.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.pleasurehorse.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.pleasurehorse.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.pleasurehorse.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.pleasurehorse.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.pleasurehorse.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.pleasurehorse.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.pleasurehorse.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.pleasurehorse.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.pleasurehorse.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.pleasurehorse.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.pleasurehorse.com/2011/01/' />
	<link rel='archives' title='November 2010' href='http://www.pleasurehorse.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.pleasurehorse.com/2010/10/' />
	<link rel='archives' title='August 2010' href='http://www.pleasurehorse.com/2010/08/' />
	<link rel='archives' title='June 2010' href='http://www.pleasurehorse.com/2010/06/' />
	<link rel='archives' title='August 2009' href='http://www.pleasurehorse.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www.pleasurehorse.com/2009/07/' />
	<link rel='archives' title='April 2009' href='http://www.pleasurehorse.com/2009/04/' />
	<link rel='archives' title='February 2009' href='http://www.pleasurehorse.com/2009/02/' />
	<link rel='archives' title='August 2008' href='http://www.pleasurehorse.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://www.pleasurehorse.com/2008/07/' />



            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.3 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-3065020-1']);
				            _gaq.push(['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title="PleasureHorse.com &raquo; 2018 AQHA Leveling Point Ranges Comments Feed" href="http://www.pleasurehorse.com/latest-show-news/2018-aqha-leveling-point-ranges/feed/" />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.pleasurehorse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='output-css'  href='http://www.pleasurehorse.com/wp-content/plugins/addthis/css/output.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='UserAccessManagerAdmin-css'  href='http://www.pleasurehorse.com/wp-content/plugins/user-access-manager/css/uamAdmin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='UserAccessManagerLoginForm-css'  href='http://www.pleasurehorse.com/wp-content/plugins/user-access-manager/css/uamLoginForm.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.pleasurehorse.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://www.pleasurehorse.com/wp-content/plugins/extended-categories-widget/3.3/css/avh-ec.widget.css?ver=3.8.0-dev.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pleasurehorse.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.pleasurehorse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.pleasurehorse.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://www.pleasurehorse.com/wp-content/plugins/frontpage-slideshow/js/jquery-ui-effects.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.pleasurehorse.com\/photocrati_ajax","wp_site_url":"http:\/\/www.pleasurehorse.com","wp_site_static_url":"http:\/\/www.pleasurehorse.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pleasurehorse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://www.pleasurehorse.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/frame_communication/static/frame_event_publisher.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdm_ua_obj_l10n = {"req":"This field is required.","eml":"Please enter a valid email address.","url":"Please enter a valid URL.","num":"Please enter a valid number.","min":"Please enter a value greater than or equal to 0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pleasurehorse.com/wp-content/plugins/ultimate-auction/js/wdm-jquery-validate.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://www.pleasurehorse.com/wp-content/plugins/ultimate-auction/js/wdm-validate.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://www.pleasurehorse.com/wp-content/plugins/user-access-manager/js/jquery.tools.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://www.pleasurehorse.com/wp-content/plugins/user-access-manager/js/functions.js?ver=3.6.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pleasurehorse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pleasurehorse.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Get to know the competing &#8220;Ladies&#8221; in the OQHF &#8220;Ladies&#8221;  Versatility Class' href='http://www.pleasurehorse.com/photo-galleries/congress-2017-photos/get-to-know-the-competing-ladies-in-the-oqhf-ladies-versatility-class/' />
<link rel='next' title='Fall Championship Season Awards Millions to American Quarter Horse Owners' href='http://www.pleasurehorse.com/latest-show-news/fall-championship-season-awards-millions-to-american-quarter-horse-owners-3/' />

<link rel='shortlink' href='http://www.pleasurehorse.com/?p=85190' />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:25%;
        text-align:center;
    }
    .calendar-prev {
        width:25%;
        text-align:center;
    }
    .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<!-- <meta name="NextGEN" version="2.0.30" /> -->

<!-- All in One SEO Pack 2.0.3.1 by Michael Torbert of Semper Fi Web Design[281,345] -->
<meta name="description" content="Point ranges for the 2018 AQHA leveling program are now available online." />

<meta name="keywords" content="2018 aqha leveling point ranges" />

<link rel="canonical" href="http://www.pleasurehorse.com/latest-show-news/2018-aqha-leveling-point-ranges/" />
<!-- /all in one seo pack -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>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</script>

<link rel="stylesheet" href="http://www.pleasurehorse.com/wp-content/themes/pleasurehorse/style-mobile.css?v=1.0" type="text/css" media="screen" />
<script src="http://www.pleasurehorse.com/wp-content/themes/pleasurehorse/js/tinynav.min.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
	var viewPortWidth = jQuery(window).width();
	if (viewPortWidth > 727) return;
	jQuery('#menu-mobile-menu').tinyNav({label:'Menu: ',active:'current-menu-item'});
	return;
});
</script>

</head>

<body>

<div id="sitecontainer">
    <div id="wrapper">
    
    
    
        <div id="header">
              <div id="logo">
              <a href="http://www.pleasurehorse.com"><img src="/wp-content/themes/pleasurehorse/images/phlogo.png" border="0" alt="Pleasure Horse" /></a>
              </div>
              <div id="join-mail-list">
              	  <a href="/sign-up-for-chance-to-win">
                  Join Our Email List and<br />
                  Get Magazine Delivered to You<br />
				  Be Entered to Win Prizes
				  </a>
			  </div>
              <div id="header-rightwrap">
              	<li>			<div class="textwidget"><div style="float: left;margin-left: -100px;text-align: center;width: 100px">
                        <b>
                        Show<br />
                        Horse<br />
                        Today<br />
                Magazine<br />
                (Click &#8658; )
                        </b>
                        </div>
<script type="text/javascript" src="http://viewer.zmags.com/js/tinyCatalog.js"></script><script type="text/javascript">
var mag = new TinyCatalog(1130880, "Show Horse Today October 2017 Issue");
mag.setBackgroundColor("#FFFFFF");
mag.setSize(160, 88);
 
// Change line below to link to an url
// mag.setLaunchURL("http://www.dom.tld");
// mag.setTarget("_self");
mag.draw();
</script>
</div>
		</li>              </div>
        </div>
    
        <div id="nav-wrapper">
            <div id="nav">
            <div class="menu-header"><ul id="menu-nav-menu" class="menu"><li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-167"><a href="http://www.pleasurehorse.com/">Home</a></li>
<li id="menu-item-54218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54218"><a href="http://www.pleasurehorse.com/calendar/">Calendar</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="http://www.pleasurehorse.com/content/latest-news/">News</a></li>
<li id="menu-item-63841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63841"><a target="_blank" href="http://www.pleasurehorse.com/showhorsetoday/october-2017-issue/">Magazine</a></li>
<li id="menu-item-61813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61813"><a href="http://www.pleasurehorse.com/businesses">Directory</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a target="_blank" href="http://forums.pleasurehorse.com">Forums</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-606"><a target="_blank" href="http://www.pleasurehorse.com/classifieds/">Classifieds</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://www.pleasurehorse.com/advertise/">Advertise</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://www.pleasurehorse.com/contact/">Contact</a></li>
</ul></div>            </div>
            <div id="mobile-nav">
             <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-61947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61947"><a href="http://www.pleasurehorse.com/">Home</a></li>
<li id="menu-item-62252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62252"><a target="_blank" href="http://www.pleasurehorse.com/showhorsetoday/october-2017-issue/">Magazine</a></li>
<li id="menu-item-61952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61952"><a href="http://www.pleasurehorse.com/content/latest-news/">News</a></li>
<li id="menu-item-85016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85016"><a href="http://www.pleasurehorse.com/shows/all-american-quarter-horse-congress-2017/">All American Quarter Horse Congress 2017</a></li>
<li id="menu-item-62253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62253"><a href="http://www.pleasurehorse.com/showhorsetoday/2017-breeders-guide/#.WEHxmNUrLmF">2017 Breeders&#8217; Guide</a></li>
<li id="menu-item-71521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71521"><a target="_blank" href="http://equineauctionexchange.com/Browse/C186265/ApHC_Stallion_Service_Auction">ApHC Auction</a></li>
<li id="menu-item-61955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61955"><a href="http://forums.pleasurehorse.com">Forums</a></li>
<li id="menu-item-61956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61956"><a href="/classifieds">Classifieds</a></li>
<li id="menu-item-61948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61948"><a href="http://www.pleasurehorse.com/advertise/">Advertise</a></li>
<li id="menu-item-61950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61950"><a href="http://www.pleasurehorse.com/contact/">Contact</a></li>
<li id="menu-item-64041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64041"><a href="http://www.pleasurehorse.com/ask-the-pros/">Ask The Pros</a></li>
<li id="menu-item-64044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64044"><a href="http://www.pleasurehorse.com/content/horses/">Horses</a></li>
</ul></div>            </div>
        </div>    
        <div id="subnav-wrapper"> 
            <div id="subnav">
             <div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-85015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85015"><a href="http://www.pleasurehorse.com/shows/all-american-quarter-horse-congress-2017/">All American Quarter Horse Congress 2017</a></li>
<li id="menu-item-57877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57877"><a target="_blank" href="http://www.pleasurehorse.com/showhorsetoday/2017-breeders-guide/#.WEHvXdUrLmE">2017 Breeders&#8217; Guide</a></li>
</ul></div>            </div>
            <div id="socialmediaicons">
	            <div class="search-form">
	            <div class="search-form">
 
<form method="get" id="searchform" action="http://www.pleasurehorse.com/"> 
<input type="text" value="Search this website..." name="s" id="s" onblur="if (this.value == '') {this.value = 'Search this website...';}" onfocus="if (this.value == 'Search this website...') {this.value = '';}" /> 
<input type="hidden" id="searchsubmit" /> 
</form>
</div>	            </div>
	            <a href="http://www.facebook.com/pages/PleasureHorsecom/188671261159391" target="_blank"><img src="/wp-content/themes/pleasurehorse/images/facebookicon.png" width="22" height="22" border="0" alt="Join Us on Faceboook"></a> <a href="http://twitter.com/PleasureHorseOL" target="_blank"><img src="/wp-content/themes/pleasurehorse/images/twittericon.png" width="23" height="22" border="0" alt="Follow Us on Twitter" /></a>
				<a href="http://pinterest.com/pleasurehorse/" target="_blank"><img src="/wp-content/themes/pleasurehorse/images/pinteresticon.png" width="22" height="22" border="0" alt="Follow Us on Pinterest" /></a>
	            <a rel="author" href="https://plus.google.com/102766380836767264625" target="_blank"><img src="http://ssl.gstatic.com/images/icons/gplus-32.png" width="22" height="22"></a>
	            <g:plusone size="small" annotation="none"></g:plusone>  
            </div>
        
        </div>
    </div>



<div id="topbannerads">

<ul>
<li><h4>320&#215;50 Mobile Banner</h4>			
			<div class="execphpwidget"><div id="mobile-banner">
<script type='text/javascript'>
renderPHAd('div-gpt-ad-1394727020024-0',320,50,true);
</script>
</div></div>
		</li><li><h4>260&#215;90 Ad</h4>			
			<div class="execphpwidget"><div id="banner-left">
<!-- 260_90_ROS -->
<div id='div-gpt-ad-1325074222161-51' style='width:260px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-51'); });
</script>
</div>
</div></div>
		</li><li><h4>728&#215;90 Ad</h4>			
			<div class="execphpwidget"><div id="banner-right">
<!-- 728x90_ROS -->
<div id='div-gpt-ad-1325074222161-65' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-65'); });
</script>
</div>
</div></div>
		</li>
</ul>

</div>
<div id="container">




<!-- START CONTENT -->

<div id="box-page">
<div class="breadcrumbs"> <!-- Breadcrumb NavXT 4.4.0 -->
<a title="Go to PleasureHorse.com." href="http://www.pleasurehorse.com" class="home">PleasureHorse.com</a> &gt; <a title="Go to the Latest Show News category archives." href="http://www.pleasurehorse.com/content/latest-show-news/" class="category">Latest Show News</a> &gt; 2018 AQHA Leveling Point Ranges </div>


<div class="post">

<div id="pagetitle">
<h3>2018 AQHA Leveling Point Ranges</h3>
</div>
           <div id="postmeta">
              October 18th, 2017 8:50 PM | <a href="http://www.pleasurehorse.com/latest-show-news/2018-aqha-leveling-point-ranges/#respond" title="Comment on 2018 AQHA Leveling Point Ranges">No Comments</a>              </div>

<div class="entry">

<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.pleasurehorse.com/latest-show-news/2018-aqha-leveling-point-ranges/' addthis:title='2018 AQHA Leveling Point Ranges ' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_email"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><div id="attachment_85192" class="wp-caption alignright" style="width: 410px"><img class="size-full wp-image-85192" alt="[photo credit: the Quarter Horse Journal]" src="http://www.pleasurehorse.com/wp-content/uploads/2017/10/am-ranch-riding-1-resize-e1508377792146.jpg" width="400" height="267" /><p class="wp-caption-text">[photo credit: the Quarter Horse Journal]</p></div>
<p><em>[source: <a href="https://www.aqha.com/journal/news/2017/october/10022017-level-point-ranges-2018/" target="_blank">AQHA.com</a>]</em></p>
<p>The 2018 AQHA leveling program point ranges are now available online and exhibitors and horse owners can begin to determine their eligibility for the 2018 show season.</p>
<p>View the <a href="https://www.aqha.com/journal/resources/exhibitors/about-leveling/" target="_blank">2018 leveling point ranges</a>.</p>
<p>Point ranges identify the levels that exhibitors and horses are eligible for when competing at AQHA shows. Owners and exhibitors can view the 2018 point ranges and compare their <a href="https://www.aqha.com/services/Records" target="_blank">show record</a> for an approximation of the levels they will be eligible for in the 2018 show season. The online level verification system, which allows exhibitors and horse owners to look up their class-by-class level eligibility, will be updated toward the end of 2017. </p>
<p>Level eligibility is effective January 1 of each year, and exhibitors and horses maintain eligibility through December 31, regardless of the number of points earned during the year.</p>
<p>“All points earned by all horses and all exhibitors in all classes at all AQHA shows in the past three years are tabulated to calculate the level point ranges. From there, commonly used statistical measurements – such as means and standard deviations – are applied to point-earning horses and exhibitors,” said AQHA Chief Show Officer Pete Kyle. “The result is an objective handicapping system that assigns exhibitors and horses to competition levels.”</p>
<p>Points earned are not the only factor taken into consideration when determining level eligibility; awards won are also taken into account.</p>
<p>“For instance, exhibitors who win classes at the Level 1 Championships are no longer eligible to compete in that class at any future Level 1 Championships. However, if an exhibitor is Level 1-eligible, he or she can continue to show in that class in Level 1 competition,” said Kyle, referring to Rule SHW245.3 in the <a href="https://www.aqha.com/handbook" target="_blank">AQHA Official Handbook of Rules and Regulations</a>.</p>
<p>Rules SHW245 and 250-252 further address level eligibility and how it is affected by awards won.</p>
<p>Additional Adequan® Level 2 guidelines for the Lucas Oil AQHA World Championship Show can be found under Competitor Resources at <em><a href="http://www.aqha.com/worldshow" target="_blank">www.aqha.com/worldshow</a>.</em></p>
<p>Visit <a href="https://www.aqha.com/leveling" target="_blank"><em>www.aqha.com/leveling</em></a> to learn more about how level eligibility is determined and for more insight on AQHA levels, which range from Rookie for beginning competitors to Level 1 for the minimally accomplished, Level 2 for the moderately accomplished and Level 3 for the highly accomplished.</p>
<p><em> </em></p>
<div class="addthis_toolbox addthis_default_style " addthis:url='http://www.pleasurehorse.com/latest-show-news/2018-aqha-leveling-point-ranges/' addthis:title='2018 AQHA Leveling Point Ranges '  ><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_pinterest_pinit"></a><a class="addthis_counter addthis_pill_style"></a></div>

<div id="sharelinks" style="padding-top: 20px;">
 </div>
 <p class="postmetadata">
        <br />
           <br /></p>

  <div class="comments-template">
  
  



	<!-- If comments are open, but there are no comments. -->
	


		<h3 id="respond">Leave a Reply</h3>


<form action="http://www.pleasurehorse.com/wp-comments-post.php" method="post" id="commentform">

<p><input type="text" name="author" id="author" value="" size="40" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="40" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="40" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags&#58; &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" cols="60" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="85190" />
</p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b29a0f53a" /></p>
</form>


  
  </div>

</div>

</div>



<!--
<div class="navigation">

<< <a href="http://www.pleasurehorse.com/photo-galleries/congress-2017-photos/get-to-know-the-competing-ladies-in-the-oqhf-ladies-versatility-class/" rel="prev">Get to know the competing &#8220;Ladies&#8221; in the OQHF &#8220;Ladies&#8221;  Versatility Class</a>  <a href="http://www.pleasurehorse.com/latest-show-news/fall-championship-season-awards-millions-to-american-quarter-horse-owners-3/" rel="next">Fall Championship Season Awards Millions to American Quarter Horse Owners</a> >>
</div>
-->



</div>

<div id="right-sidebars">

<div id="sidebar">


<ul>



</ul>




<ul>

<li><h4>Sidebar 260&#215;90 mobile</h4>			
			<div class="execphpwidget"><br />
<script type='text/javascript'>
renderPHAd('div-gpt-ad-1325074222161-49',260,90,true);
</script></div>
		</li><li><h4>Sidebar 300&#215;250 Ad</h4>			
			<div class="execphpwidget"><br />
<script type='text/javascript'>
renderPHAd('div-gpt-ad-1376941736020-0',300,250,false);
</script>

</div>
		</li><li><h4>300 x 600 Banner Ad</h4>			
			<div class="execphpwidget"><br/>
<script type='text/javascript'>
renderPHAd('div-gpt-ad-1369403133172-0',300,600,false);
</script>
</div>
		</li><li><h4>300 x 250 Middle Ad</h4>			
			<div class="execphpwidget"><br />
<script type='text/javascript'>
renderPHAd('div-gpt-ad-1376941849175-0',300,250,false);
</script></div>
		</li><li><h4>125&#215;125 Banner Ads</h4>			
			<div class="execphpwidget"><br/>
<div class="banner-125-wrapper">
<div class="banner-125-left">
<!-- 125_125_fp_2 -->
<div id='div-gpt-ad-1325074222161-26' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-26'); });
</script>
</div>
<p></p>
<!-- 125_125_fp_3 -->
<div id='div-gpt-ad-1325074222161-30' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-30'); });
</script>
</div>
<p></p>
<!-- 125_125_fp_4 -->
<div id='div-gpt-ad-1325074222161-31' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-31'); });
</script>
</div>
</div>

<div class="banner-125-right">
<!-- 125_125_fp_5 -->
<div id='div-gpt-ad-1325074222161-32' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-32'); });
</script>
</div>
 <p></p>
<!-- 125_125_fp_6 -->
<div id='div-gpt-ad-1325074222161-33' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-33'); });
</script>
</div>
 <p></p>
<!-- 125_125_Front_Page -->
<div id='div-gpt-ad-1325074222161-37' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-37'); });
</script>
</div>
</div></div>
		</li><li><h4>120&#215;240 Banner Ads</h4>			
			<div class="execphpwidget"><br/>
<br/>
<div class="banner-120x240-wrapper">
<div class="banner-120x240-left">
<!-- 120_240_FP -->
<div id='div-gpt-ad-1325074222161-11' style='width:120px; height:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-11'); });
</script>
</div>
</div>
<div class="banner-120x240-right">
<!-- 120_240_fp_2 -->
<div id='div-gpt-ad-1325074222161-12' style='width:120px; height:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-12'); });
</script>
</div>
</div>
</div></div>
		</li><li><h4>125&#215;125 Banner Ads 2</h4>			
			<div class="execphpwidget"><br/>
<div class="banner-125-wrapper">
<div class="banner-125-left">
<!-- 125_125_fp_10 -->
<div id='div-gpt-ad-1325074222161-16' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-16'); });
</script>
</div>
<p></p>
<!-- 125_125_fp_11 -->
<div id='div-gpt-ad-1325074222161-17' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-17'); });
</script>
</div>
<p></p>
<!-- 125_125_fp_12 -->
<div id='div-gpt-ad-1325074222161-18' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-18'); });
</script>
</div>
</div>
<div class="banner-125-right">
<!-- 125_125_fp_7 -->
<div id='div-gpt-ad-1325074222161-34' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-34'); });
</script>
</div>
<p></p>
<!-- 125_125_fp_8 -->
<div id='div-gpt-ad-1325074222161-35' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-35'); });
</script>
</div>
<p></p>
<!-- 125_125_fp_9 -->
<div id='div-gpt-ad-1325074222161-36' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-36'); });
</script>
</div>
</div>
</div></div>
		</li><li><h4>Calendar Upcoming Events</h4>			
			<div class="execphpwidget"><br/>
<div class="sidebar-content">
<div class="sidebar-heading">
<h2>Upcoming Events</h2>
</div>
</div></div>
		</li><li><h4>120&#215;240 Banner Ads 2</h4>			
			<div class="execphpwidget"><br/>
<div class="banner-120x240-wrapper">
<div class="banner-120x240-left">
<!-- 120_240_fp_3 -->
<div id='div-gpt-ad-1325074222161-13' style='width:120px; height:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-13'); });
</script>
</div>
</div>
<div class="banner-120x240-right">
<!-- 120_240_fp_4 -->
<div id='div-gpt-ad-1325074222161-14' style='width:120px; height:240px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-14'); });
</script>
</div>
</div>
</div></div>
		</li><li><h4>125&#215;125 Banner Ads 3</h4>			
			<div class="execphpwidget"><br/>
<div class="banner-125-wrapper">
<div class="banner-125-left">
<!-- 125_125_fp_16 -->
<div id='div-gpt-ad-1325074222161-22' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-22'); });
</script>
</div>
<p></p>
<!-- 125_125_fp_17 -->
<div id='div-gpt-ad-1325074222161-23' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-23'); });
</script>
</div>
<p></p>
<!-- 125_125_fp_18 -->
<div id='div-gpt-ad-1325074222161-24' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-24'); });
</script>
</div>
</div>
<div class="banner-125-right">
<!-- 125_125_fp_13 -->
<div id='div-gpt-ad-1325074222161-19' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-19'); });
</script>
</div>
<p></p>
<!-- 125_125_fp_14 -->
<div id='div-gpt-ad-1325074222161-20' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-20'); });
</script>
</div>
<p></p>
<!-- 125_125_fp_15 -->
<div id='div-gpt-ad-1325074222161-21' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-21'); });
</script>
</div>
</div>
</div>
</div>
		</li><li><h4>SHT Cover</h4>			
			<div class="execphpwidget"><br />
<br />
<br />
<div id="banner-250" style="margin-top: 10px">
<div style="width: 210px;margin: auto">
<a href="http://www.pleasurehorse.com/showhorsetoday/october-2017-issue/" target="_new"><img src="http://www.pleasurehorse.com/wp-content/uploads/2017/10/showhorsetoday_cover_icon.png" width="210" height="270" border="1" title="Look Inside Show Horse Today Magazine" /></a>
</div>
</div></div>
		</li><li><h4>Facebook</h4>			
			<div class="execphpwidget"><br/>
<br/>
<div id="fb-root"></div>
<script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/PleasureHorse.com" data-colorscheme="light"  data-width="292" data-show-faces="true" data-stream="true" data-header="true" data-border-color="#eeeeee"></div></div>
		</li>
</ul>


</div>


</div>



<!-- END CONTENT -->

</div>

<div id="footerarea">

<ul>


</ul>

</div>

<div id="common-footer-links">
    	<div id="cfl-engage">
    		<h1>Engage</h1>
    		<a href="/showhorsetoday">Magazine</a>
    		<a href="/content/photo-galleries">Photos</a><br>
    		<a href="/content/videos">Video</a><br>
    		<a href="/sign-up-for-chance-to-win">Enter To Win</a><br />
    		<a href="/contact">Contact Us</a><br>
    	</div>
    	<div id="cfl-shop">
    		<h1>Shop</h1>
    		<a href="/classifieds/">Classifieds</a><br>
    		<a href="/deals/">Deals</a><br>
    		<a href="/advertise">Advertise</a><br>
    	</div>
    	<div id="cfl-about">
    		<h1>About</h1>
    		<a href="/terms-of-use">Terms of Use</a><br>
    		<a href="/privacy-policy">Privacy Policy</a><br>
    	</div>
    	<div class="cfl-boxes">
    		<img style="float: left;" src="http://www.pleasurehorse.com/wp-content/themes/pleasurehorse/images/featuredsponsor.png">
			<!-- 125_125_pleasurehorse_ROS_footer -->
			<div style="width: 125px; height: 125px; margin-left: 40px;" id="div-gpt-ad-1325074222161-25">
				<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1325074222161-25'); });
				</script>
				<iframe width="125" scrolling="no" height="125" frameborder="0" id="google_ads_iframe_/4890501/125_125_fp_19_0" name="google_ads_iframe_/4890501/125_125_fp_19_0" marginwidth="0" marginheight="0" style="border: 0px none;"></iframe>
			</div>
    	</div>
    	<div class="cfl-boxes">
    		<div style="float: left; padding: 5px 5px 5px 0; ">
    			<img src="http://www.pleasurehorse.com/wp-content/themes/pleasurehorse/images/facebookicon2.png">
    		</div>
    		<h1>Follow Us on Facebook</h1>
    		<a href="http://facebook.com/PleasureHorse.com" target="_blank">PleasureHorse.com</a><br>
    		<a href="http://www.facebook.com/ShowHorseToday" target="_blank">Show Horse Today</a><br>
    	</div>
    	<div class="cfl-boxes omega">
    		<h1>Sign-Up for our Newsletter</h1>
            <div class="cfl-search-form-instructions">
            <a href="/sign-up-for-chance-to-win">
                  Join Our Email List and<br />
                  Get Magazine Delivered to You<br />
				  Be Entered to Win Prizes<br />
				  <br />
				  Click Here
			</a>
            </div>
    	</div>
    </div>
<div class="clearer"></div>

<div id="common-footer-logos">
	<a href="/"><img align="left" src="http://www.pleasurehorse.com/wp-content/themes/pleasurehorse/images/pleasurehorse-logo.png"></a>
	<a href="/showhorsetoday"><img src="http://www.pleasurehorse.com/wp-content/themes/pleasurehorse/images/showhorsetoday-logo.png"></a>
</div>
<div id="footer">
	Copyright &copy; 2017 <a href="/index.php">PleasureHorse.com<sup>&reg;</sup></a> - All Rights Reserved.
</div>
</div> 

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div class="stat">
<a href="http://www.alexa.com/siteinfo/pleasurehorse.com"><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/t/a?url=pleasurehorse.com"></script></a>
</div>

<script type="text/javascript">
var gr_goal_params = {
param_0 : '',
param_1 : '',
param_2 : '',
param_3 : '',
param_4 : '',
param_5 : ''
};</script>
<script type="text/javascript" src="https://app.getresponse.com/goals_log.js?p=698902&u=SgHn"></script>

<script type="text/javascript">

var addthis_config = {"data_track_clickback":false,"data_track_addressbar":true,"data_track_textcopy":false,"ui_atversion":"300"};
var addthis_product = 'wpp-3.5.6';
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52dbe87045240e03"></script><!--wp_footer--></body>

</html>
